summaryrefslogtreecommitdiffstats
path: root/external/meta-virtualization/recipes-devtools/python/python3-webob_1.8.5.bb
diff options
context:
space:
mode:
Diffstat (limited to 'external/meta-virtualization/recipes-devtools/python/python3-webob_1.8.5.bb')
-rw-r--r--external/meta-virtualization/recipes-devtools/python/python3-webob_1.8.5.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/external/meta-virtualization/recipes-devtools/python/python3-webob_1.8.5.bb b/external/meta-virtualization/recipes-devtools/python/python3-webob_1.8.5.bb
new file mode 100644
index 00000000..74a36e39
--- /dev/null
+++ b/external/meta-virtualization/recipes-devtools/python/python3-webob_1.8.5.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "WSGI request and response object"
+HOMEPAGE = "http://webob.org/"
+SECTION = "devel/python"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://docs/license.txt;md5=8ed3584bcc78c16da363747ccabc5af5"
+
+PYPI_PACKAGE = "WebOb"
+
+SRC_URI[md5sum] = "1761f416e8cf53f6fb674149cc223bd1"
+SRC_URI[sha256sum] = "05aaab7975e0ee8af2026325d656e5ce14a71f1883c52276181821d6d5bf7086"
+
+inherit setuptools3 pypi
+
+RDEPENDS_${PN} += " \
+ python3-sphinx \
+ "
+