aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f5aaa1d..54e2da6 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -81,3 +81,8 @@ set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
add_subdirectory(client-lib)
add_subdirectory(src)
+
+install(
+ FILES layers.json
+ DESTINATION /etc
+ COMPONENT "runtime")