summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--[-rwxr-xr-x]recipes-demo-hmi/navigation/poiapp-api-key_1.0.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/recipes-demo-hmi/navigation/poiapp-api-key_1.0.bb b/recipes-demo-hmi/navigation/poiapp-api-key_1.0.bb
index 4d53fdbf..d353d7dd 100755..100644
--- a/recipes-demo-hmi/navigation/poiapp-api-key_1.0.bb
+++ b/recipes-demo-hmi/navigation/poiapp-api-key_1.0.bb
@@ -5,6 +5,8 @@ SECTION = "apps"
LICENSE = "Proprietary"
LIC_FILES_CHKSUM="file://${COMMON_LICENSE_DIR}/Proprietary;md5=0557f9d92cf58f2ccdd50f62f8ac0b28"
+inherit allarch
+
do_fetch[noexec] = "1"
do_unpack[noexec] = "1"
do_compile[noexec] = "1"
@@ -17,5 +19,3 @@ do_install () {
echo "${POIAPP_CLIENT_ID}" > ${D}${sysconfdir}/poikey
echo "${POIAPP_API_KEY}" >> ${D}${sysconfdir}/poikey
}
-
-PACKAGE_ARCH = "all"