summaryrefslogtreecommitdiffstats
path: root/recipes-demo/radio/radio_git.bb
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-demo/radio/radio_git.bb')
-rw-r--r--recipes-demo/radio/radio_git.bb8
1 files changed, 4 insertions, 4 deletions
diff --git a/recipes-demo/radio/radio_git.bb b/recipes-demo/radio/radio_git.bb
index c9d8ed7a..ba8c70ba 100644
--- a/recipes-demo/radio/radio_git.bb
+++ b/recipes-demo/radio/radio_git.bb
@@ -27,10 +27,10 @@ AGL_APP_NAME = "Radio"
AGL_RADIO_PRESETS_LOCALE ?= "CES"
do_install:append() {
install -d ${D}${sysconfdir}/xdg/AGL
- install -m 0644 ${WORKDIR}/presets-CES.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-CES.conf
- install -m 0644 ${WORKDIR}/presets-ALS.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-ALS.conf
- install -m 0644 ${WORKDIR}/presets-FOSDEM.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-FOSDEM.conf
- install -m 0644 ${WORKDIR}/presets-${AGL_RADIO_PRESETS_LOCALE}.conf ${D}${sysconfdir}/xdg/AGL/radio-presets.conf
+ install -m 0644 ${UNPACKDIR}/presets-CES.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-CES.conf
+ install -m 0644 ${UNPACKDIR}/presets-ALS.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-ALS.conf
+ install -m 0644 ${UNPACKDIR}/presets-FOSDEM.conf ${D}${sysconfdir}/xdg/AGL/radio-presets-FOSDEM.conf
+ install -m 0644 ${UNPACKDIR}/presets-${AGL_RADIO_PRESETS_LOCALE}.conf ${D}${sysconfdir}/xdg/AGL/radio-presets.conf
}
FILES:${PN} += "${sysconfdir}/xdg/AGL/*"