summaryrefslogtreecommitdiffstats
path: root/recipes-sdl
diff options
context:
space:
mode:
Diffstat (limited to 'recipes-sdl')
-rw-r--r--recipes-sdl/packagegroups/packagegroup-agl-smartdevicelink.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/recipes-sdl/packagegroups/packagegroup-agl-smartdevicelink.bb b/recipes-sdl/packagegroups/packagegroup-agl-smartdevicelink.bb
new file mode 100644
index 00000000..7d135356
--- /dev/null
+++ b/recipes-sdl/packagegroups/packagegroup-agl-smartdevicelink.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Set of packages for SmartDeviceLink"
+LICENSE = "MIT"
+
+inherit packagegroup
+
+PACKAGES = "\
+ packagegroup-agl-smartdevicelink \
+ "
+
+ALLOW_EMPTY_${PN} = "1"
+
+RDEPENDS_${PN} += "\
+ sdl-core \
+ "
+
+# Porter does not have the required gstreamer version
+RDEPENDS_${PN}_porter := ""