summaryrefslogtreecommitdiffstats
path: root/meta-oem-production-readiness
diff options
context:
space:
mode:
Diffstat (limited to 'meta-oem-production-readiness')
-rw-r--r--meta-oem-production-readiness/meta-agl-basesystem/recipes-core/agl-systemd/agl-systemd_1.0.0.bb12
1 files changed, 6 insertions, 6 deletions
diff --git a/meta-oem-production-readiness/meta-agl-basesystem/recipes-core/agl-systemd/agl-systemd_1.0.0.bb b/meta-oem-production-readiness/meta-agl-basesystem/recipes-core/agl-systemd/agl-systemd_1.0.0.bb
index a918ee0b..39f6902d 100644
--- a/meta-oem-production-readiness/meta-agl-basesystem/recipes-core/agl-systemd/agl-systemd_1.0.0.bb
+++ b/meta-oem-production-readiness/meta-agl-basesystem/recipes-core/agl-systemd/agl-systemd_1.0.0.bb
@@ -14,10 +14,10 @@ do_configure[noexec] = "1"
do_compile[noexec] = "1"
do_install() {
- install -d ${D}/etc/systemd/system/
- install -m 644 ${S}/launch_sm.service ${D}/etc/systemd/system/
- install -m 644 ${S}/systemd-udev-trigger.service ${D}/etc/systemd/system/
- install -m 644 ${S}/setup_refhw.service ${D}/etc/systemd/system/
+ install -d ${D}${sysconfdir}/systemd/system/
+ install -m 644 ${S}/launch_sm.service ${D}${sysconfdir}/systemd/system/
+ install -m 644 ${S}/systemd-udev-trigger.service ${D}${sysconfdir}/systemd/system/
+ install -m 644 ${S}/setup_refhw.service ${D}${sysconfdir}/systemd/system/
install -d ${D}${CONFDIR}/
install -m 644 ${S}/env.txt ${D}${CONFDIR}/
@@ -25,8 +25,8 @@ do_install() {
install -d ${D}${bindir}
install -m 755 ${S}/tool_9E_SI/*.sh ${D}${bindir}/
- install -d ${D}/lib/udev/rules.d
- install -m 644 ${S}/99-basesystem.rules ${D}/lib/udev/rules.d/
+ install -d ${D}${libdir}/udev/rules.d
+ install -m 644 ${S}/99-basesystem.rules ${D}/${libdir}/udev/rules.d/
}
RDEPENDS:${PN} += "bash"