summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorScott Murray <scott.murray@konsulko.com>2021-02-22 18:01:41 -0500
committerScott Murray <scott.murray@konsulko.com>2022-03-29 15:19:24 -0400
commit1ffad3c3d211c37d24daaacce76ec4be51fe233b (patch)
tree0d2c1759841429d23c76cc3627cc6a5a7d2fe953
parent00e8294b28f4d93caf97dbb813acdb53a60e6cdc (diff)
Declare layer compatibility with kirkstone
For tracking upstream, we need to update the layer compatibility. Bug-AGL: SPEC-3819 Change-Id: Ic1bc22653e59b2891d77d44cdd409a805e5cc332 Signed-off-by: Scott Murray <scott.murray@konsulko.com> Signed-off-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
-rw-r--r--meta-agl-bsp/conf/layer.conf2
-rw-r--r--meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf2
-rw-r--r--meta-agl-core-test/conf/layer.conf2
-rw-r--r--meta-agl-core/conf/layer.conf2
-rw-r--r--meta-app-framework/conf/layer.conf2
-rw-r--r--meta-netboot/conf/layer.conf2
-rw-r--r--meta-pipewire/conf/layer.conf2
7 files changed, 7 insertions, 7 deletions
diff --git a/meta-agl-bsp/conf/layer.conf b/meta-agl-bsp/conf/layer.conf
index 2a999ddd5..cd98a9dfc 100644
--- a/meta-agl-bsp/conf/layer.conf
+++ b/meta-agl-bsp/conf/layer.conf
@@ -23,4 +23,4 @@ BBFILE_COLLECTIONS += "aglbsp"
BBFILE_PATTERN_aglbsp = "^${LAYERDIR}/"
BBFILE_PRIORITY_aglbsp = "60"
-LAYERSERIES_COMPAT_aglbsp = "dunfell"
+LAYERSERIES_COMPAT_aglbsp = "kirkstone"
diff --git a/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf b/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf
index 75bfcfcc7..be6f0aa25 100644
--- a/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf
+++ b/meta-agl-bsp/meta-rcar-gen3-adas/conf/layer.conf
@@ -15,4 +15,4 @@ BBFILE_COLLECTIONS += "rcar-gen3-cogent"
BBFILE_PATTERN_rcar-gen3-cogent := "^${LAYERDIR}/"
BBFILE_PRIORITY_rcar-gen3-cogent = "7"
-LAYERSERIES_COMPAT_rcar-gen3-cogent = "dunfell"
+LAYERSERIES_COMPAT_rcar-gen3-cogent = "kirkstone"
diff --git a/meta-agl-core-test/conf/layer.conf b/meta-agl-core-test/conf/layer.conf
index 2ce0c18f1..eb3468d52 100644
--- a/meta-agl-core-test/conf/layer.conf
+++ b/meta-agl-core-test/conf/layer.conf
@@ -9,6 +9,6 @@ BBFILE_COLLECTIONS += "aglcoretest"
BBFILE_PATTERN_aglcoretest = "^${LAYERDIR}/"
BBFILE_PRIORITY_aglcoretest = "60"
-LAYERSERIES_COMPAT_aglcoretest = "dunfell"
+LAYERSERIES_COMPAT_aglcoretest = "kirkstone"
LAYERDEPENDS_aglcoretest = "core aglcore"
LAYERDEPENDS_aglcoretest += "openembedded-layer"
diff --git a/meta-agl-core/conf/layer.conf b/meta-agl-core/conf/layer.conf
index efbf6e68c..d2e973d98 100644
--- a/meta-agl-core/conf/layer.conf
+++ b/meta-agl-core/conf/layer.conf
@@ -14,7 +14,7 @@ BBFILES_DYNAMIC += " \
qt5-layer:${LAYERDIR}/dynamic-layers/meta-qt5/*/*/*.bbappend \
"
-LAYERSERIES_COMPAT_aglcore = "dunfell"
+LAYERSERIES_COMPAT_aglcore = "kirkstone"
LAYERDEPENDS_aglcore = "core"
# Sanity check for meta-virtualization layer.
diff --git a/meta-app-framework/conf/layer.conf b/meta-app-framework/conf/layer.conf
index 930fbd9ea..10d458001 100644
--- a/meta-app-framework/conf/layer.conf
+++ b/meta-app-framework/conf/layer.conf
@@ -9,5 +9,5 @@ BBFILE_COLLECTIONS += "meta-app-framework"
BBFILE_PATTERN_meta-app-framework = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-app-framework = "60"
-LAYERSERIES_COMPAT_meta-app-framework = "dunfell"
+LAYERSERIES_COMPAT_meta-app-framework = "kirkstone"
LAYERDEPENDS_meta-app-framework = "core aglcore"
diff --git a/meta-netboot/conf/layer.conf b/meta-netboot/conf/layer.conf
index 2af752805..ddf63c4a2 100644
--- a/meta-netboot/conf/layer.conf
+++ b/meta-netboot/conf/layer.conf
@@ -9,5 +9,5 @@ BBFILE_COLLECTIONS += "meta-netboot"
BBFILE_PATTERN_meta-netboot = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-netboot = "60"
-LAYERSERIES_COMPAT_meta-netboot = "dunfell"
+LAYERSERIES_COMPAT_meta-netboot = "kirkstone"
LAYERDEPENDS_meta-netboot = "core networking-layer"
diff --git a/meta-pipewire/conf/layer.conf b/meta-pipewire/conf/layer.conf
index aec34d7e4..639a3ef43 100644
--- a/meta-pipewire/conf/layer.conf
+++ b/meta-pipewire/conf/layer.conf
@@ -9,7 +9,7 @@ BBFILE_COLLECTIONS += "meta-pipewire"
BBFILE_PATTERN_meta-pipewire = "^${LAYERDIR}/"
BBFILE_PRIORITY_meta-pipewire = "71"
-LAYERSERIES_COMPAT_meta-pipewire = "dunfell"
+LAYERSERIES_COMPAT_meta-pipewire = "kirkstone"
LAYERDEPENDS_meta-pipewire = "openembedded-layer"
#