summaryrefslogtreecommitdiffstats
path: root/meta-agl-bsp/meta-rcar-gen3
diff options
context:
space:
mode:
authorChanghyeok Bae <changhyeok.bae@gmail.com>2022-07-30 22:47:55 +0200
committerJan-Simon Moeller <jsmoeller@linuxfoundation.org>2022-08-04 21:01:01 +0000
commitc049fffca6e5b806a4c49f9c739f4c871892d631 (patch)
tree9b3faf01eb6fe0153033426d6a652a1ee9aa93cc /meta-agl-bsp/meta-rcar-gen3
parent1cf04e3f6e8f5f27a297ac5b947aad242298e973 (diff)
Add empty for append syntax
Signed-off-by: Changhyeok Bae <changhyeok.bae@gmail.com> Change-Id: I3a67f2dca0148be04d96e5261a4bef4030e93fbf Reviewed-on: https://gerrit.automotivelinux.org/gerrit/c/AGL/meta-agl/+/27852 Tested-by: Jenkins Job builder account ci-image-build: Jenkins Job builder account ci-image-boot-test: Jenkins Job builder account Reviewed-by: Jan-Simon Moeller <jsmoeller@linuxfoundation.org>
Diffstat (limited to 'meta-agl-bsp/meta-rcar-gen3')
-rw-r--r--meta-agl-bsp/meta-rcar-gen3/recipes-bsp/bootfiles/renesas-ota-bootfiles.bb8
-rw-r--r--meta-agl-bsp/meta-rcar-gen3/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.20.2.bbappend2
2 files changed, 5 insertions, 5 deletions
diff --git a/meta-agl-bsp/meta-rcar-gen3/recipes-bsp/bootfiles/renesas-ota-bootfiles.bb b/meta-agl-bsp/meta-rcar-gen3/recipes-bsp/bootfiles/renesas-ota-bootfiles.bb
index e8235b9bd..d46f4d885 100644
--- a/meta-agl-bsp/meta-rcar-gen3/recipes-bsp/bootfiles/renesas-ota-bootfiles.bb
+++ b/meta-agl-bsp/meta-rcar-gen3/recipes-bsp/bootfiles/renesas-ota-bootfiles.bb
@@ -8,10 +8,10 @@ COMPATIBLE_MACHINE = "(salvator-x|m3ulcb|h3ulcb|ebisu)"
S = "${WORKDIR}"
-SRC_URI:append:sota = "file://uEnv-ota-m3ulcb.txt \
- file://uEnv-ota-h3ulcb.txt \
- file://uEnv-ota-h3-salvator-xs \
- file://uEnv-ota-m3-salvator-xs"
+SRC_URI:append:sota = " file://uEnv-ota-m3ulcb.txt \
+ file://uEnv-ota-h3ulcb.txt \
+ file://uEnv-ota-h3-salvator-xs \
+ file://uEnv-ota-m3-salvator-xs"
do_deploy() {
install -d ${DEPLOYDIR}/${PN}
}
diff --git a/meta-agl-bsp/meta-rcar-gen3/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.20.2.bbappend b/meta-agl-bsp/meta-rcar-gen3/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.20.2.bbappend
index 2d37ba974..b0e2270a9 100644
--- a/meta-agl-bsp/meta-rcar-gen3/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.20.2.bbappend
+++ b/meta-agl-bsp/meta-rcar-gen3/recipes-multimedia/gstreamer/gstreamer1.0-plugins-bad_1.20.2.bbappend
@@ -18,4 +18,4 @@ DEPENDS += "weston libdrm"
S = "${WORKDIR}/git/subprojects/gst-plugins-bad"
EXTRA_OECONF += "--enable-kms"
-PACKAGECONFIG:append = "kms"
+PACKAGECONFIG:append = " kms"