aboutsummaryrefslogtreecommitdiffstats
path: root/binding/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'binding/CMakeLists.txt')
-rw-r--r--binding/CMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/binding/CMakeLists.txt b/binding/CMakeLists.txt
index ce46686..74fd8f0 100644
--- a/binding/CMakeLists.txt
+++ b/binding/CMakeLists.txt
@@ -25,6 +25,7 @@ PROJECT_TARGET_ADD(afm-geofence-binding)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
+ PREFIX "lib"
LABELS "BINDING"
LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
@@ -32,8 +33,3 @@ PROJECT_TARGET_ADD(afm-geofence-binding)
# Library dependencies (include updates automatically)
TARGET_LINK_LIBRARIES(${TARGET_NAME} ${link_libraries})
-
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${BINDINGS_INSTALL_DIR})
-