aboutsummaryrefslogtreecommitdiffstats
path: root/ucs2-afb/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2019-08-09 16:45:47 +0200
committerJosé Bollo <jose.bollo@iot.bzh>2019-08-09 16:45:47 +0200
commit6043c1ae174905e4bfd06bc5ed89e09c7ef9c7cb (patch)
treee92e6e2b10b60e91b44c4068d1d60743ca7f8e03 /ucs2-afb/CMakeLists.txt
parent83543cbdc814c5c4cfaf3be5b9772e228ba6c6ec (diff)
Migration to binding V3
Bug-AGL: SPEC-2744 Change-Id: Icc273b8865ab2e41f99d7feeafd15d4bbcdac494 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'ucs2-afb/CMakeLists.txt')
-rw-r--r--ucs2-afb/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/ucs2-afb/CMakeLists.txt b/ucs2-afb/CMakeLists.txt
index cdaf2be..8af2b67 100644
--- a/ucs2-afb/CMakeLists.txt
+++ b/ucs2-afb/CMakeLists.txt
@@ -27,7 +27,7 @@ PROJECT_TARGET_ADD(ucs2-afb)
# Binder exposes a unique public entry point
SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
PREFIX "afb-"
- LABELS "BINDINGV2"
+ LABELS "BINDINGV3"
OUTPUT_NAME ucs2
)