aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorKazumasa Mitsunari <knimitz@witz-inc.co.jp>2017-10-23 17:27:23 +0900
committerKazumasa Mitsunari <knimitz@witz-inc.co.jp>2017-10-23 17:27:23 +0900
commitf9d65c2529e32230a10ca2f96a44a981c490a312 (patch)
treef74169668ecfbbaec6797fd354e8d290e57ea611 /CMakeLists.txt
parentd5eb8b53ed088db5a25451fc7e3009d3e44ae6bd (diff)
Removed library from this service binder
The library should be splitted to other repository, so removed it from this repository Change-Id: Ifa5368077fc77fc9a964409f78d88afb0de2e8d6 Signed-off-by: Kazumasa Mitsunari <knimitz@witz-inc.co.jp>
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec3759b..0b2d47b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,15 +79,9 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
-add_subdirectory(libwindowmanager)
add_subdirectory(scripts)
add_subdirectory(src)
-configure_file(windowmanager.pc.in windowmanager.pc @ONLY)
-INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/windowmanager.pc
- DESTINATION
- ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
-
install(
FILES layers.json
DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/windowmanager