aboutsummaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ec3759b..0b2d47b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -79,15 +79,9 @@ set(SANITIZER_MODE "none" CACHE STRING "Build using a specific sanitizer (e.g. '
set(LINK_LIBCXX OFF CACHE BOOL "Link against LLVMs libc++")
-add_subdirectory(libwindowmanager)
add_subdirectory(scripts)
add_subdirectory(src)
-configure_file(windowmanager.pc.in windowmanager.pc @ONLY)
-INSTALL(FILES ${CMAKE_CURRENT_BINARY_DIR}/windowmanager.pc
- DESTINATION
- ${CMAKE_INSTALL_LIBDIR}/pkgconfig)
-
install(
FILES layers.json
DESTINATION ${CMAKE_INSTALL_SYSCONFDIR}/windowmanager