aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/lib/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/lib/CMakeLists.txt')
-rw-r--r--plugins/lib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/lib/CMakeLists.txt b/plugins/lib/CMakeLists.txt
index 3fd93ec..b41fb3b 100644
--- a/plugins/lib/CMakeLists.txt
+++ b/plugins/lib/CMakeLists.txt
@@ -19,4 +19,6 @@
# Include any directory not starting with _
# -----------------------------------------------------
-PROJECT_SUBDIRS_ADD()
+if (NOT WITHOUT_BLUEALSA)
+PROJECT_SUBDIRS_ADD(bluealsa)
+endif()