aboutsummaryrefslogtreecommitdiffstats
path: root/plugins/lib/CMakeLists.txt
diff options
context:
space:
mode:
authorJan-Simon Moeller <jsmoeller@linuxfoundation.org>2019-02-07 13:06:39 +0000
committerGerrit Code Review <gerrit@automotivelinux.org>2019-02-07 13:06:39 +0000
commit2d4da5da14a328fa04ebddad33750c033523c383 (patch)
tree894a39b2714aac8e833f0257be016135cd1bc0c0 /plugins/lib/CMakeLists.txt
parent387d591243f8b4e40eb27cd6bde00b8cb3874ba6 (diff)
parent779366b7d9f0e16478a4c15387e26d29b6ba522e (diff)
Merge "bluealsa plugin: monitor the state of service via dbus" into guppyguppy_7.0.1guppy_7.0.0guppy_6.99.5guppy/7.0.1guppy/7.0.0guppy/6.99.57.0.17.0.06.99.5
Diffstat (limited to 'plugins/lib/CMakeLists.txt')
-rw-r--r--plugins/lib/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/plugins/lib/CMakeLists.txt b/plugins/lib/CMakeLists.txt
index 3fd93ec..b41fb3b 100644
--- a/plugins/lib/CMakeLists.txt
+++ b/plugins/lib/CMakeLists.txt
@@ -19,4 +19,6 @@
# Include any directory not starting with _
# -----------------------------------------------------
-PROJECT_SUBDIRS_ADD()
+if (NOT WITHOUT_BLUEALSA)
+PROJECT_SUBDIRS_ADD(bluealsa)
+endif()