aboutsummaryrefslogtreecommitdiffstats
path: root/bindings/tutorials/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'bindings/tutorials/CMakeLists.txt')
-rw-r--r--bindings/tutorials/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/bindings/tutorials/CMakeLists.txt b/bindings/tutorials/CMakeLists.txt
index e071d7a9..a3c87c55 100644
--- a/bindings/tutorials/CMakeLists.txt
+++ b/bindings/tutorials/CMakeLists.txt
@@ -24,7 +24,7 @@ MACRO(tuto num ext)
LINK_FLAGS "-Wl,--version-script=${CMAKE_CURRENT_SOURCE_DIR}/export.map"
)
TARGET_LINK_LIBRARIES(tuto-${num} ${json-c_LDFLAGS})
- install(TARGETS tuto-${num} LIBRARY DESTINATION ${install_datadir}/bindings/tutorials)
+ install(TARGETS tuto-${num} LIBRARY DESTINATION ${SAMPLE_INSTALL_DIR}/bindings/tutorials)
ENDMACRO(tuto)