aboutsummaryrefslogtreecommitdiffstats
path: root/conf/user/CMakeLists.txt
diff options
context:
space:
mode:
authorJosé Bollo <jose.bollo@iot.bzh>2018-02-27 15:07:54 +0100
committerJosé Bollo <jose.bollo@iot.bzh>2018-02-28 09:15:17 +0100
commit3d50d615fbd4322315dd66859d886576e208b36d (patch)
treecb94b3865a65f5210d253eb52763ea68bfad68ba /conf/user/CMakeLists.txt
parente6fc32e9185b5d6c1ea97714a37f1112b54f64fb (diff)
Add configuration variables for runtime socket dirs
2 new configuration variables: - afm_platform_rundir (default /run/platform) Path to location of platform runtime sockets - afm_users_rundir (default /run/user) Path to location of users runtime sockets Change-Id: I65007fee1ca2ce6f1247a67ba0b121f97c08f209 Signed-off-by: José Bollo <jose.bollo@iot.bzh>
Diffstat (limited to 'conf/user/CMakeLists.txt')
-rw-r--r--conf/user/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/conf/user/CMakeLists.txt b/conf/user/CMakeLists.txt
index 714a962..146dd6b 100644
--- a/conf/user/CMakeLists.txt
+++ b/conf/user/CMakeLists.txt
@@ -18,9 +18,9 @@
cmake_minimum_required(VERSION 2.8)
-configure_file(afm-user-daemon.service.in afm-user-daemon.service)
-
if(NOT USE_SDK)
+ configure_file(afm-user-daemon.service.in afm-user-daemon.service)
+
set(SYSCONFDIR_DBUS_USER ${CMAKE_INSTALL_SYSCONFDIR}/dbus-1/session.d CACHE STRING "Path to dbus session configuration files")
set(UNITDIR_USER ${CMAKE_INSTALL_LIBDIR}/systemd/user CACHE STRING "Path to systemd system unit files")