aboutsummaryrefslogtreecommitdiffstats
path: root/conf/user/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'conf/user/CMakeLists.txt')
-rw-r--r--conf/user/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/conf/user/CMakeLists.txt b/conf/user/CMakeLists.txt
index 714a962..146dd6b 100644
--- a/conf/user/CMakeLists.txt
+++ b/conf/user/CMakeLists.txt
@@ -18,9 +18,9 @@
cmake_minimum_required(VERSION 2.8)
-configure_file(afm-user-daemon.service.in afm-user-daemon.service)
-
if(NOT USE_SDK)
+ configure_file(afm-user-daemon.service.in afm-user-daemon.service)
+
set(SYSCONFDIR_DBUS_USER ${CMAKE_INSTALL_SYSCONFDIR}/dbus-1/session.d CACHE STRING "Path to dbus session configuration files")
set(UNITDIR_USER ${CMAKE_INSTALL_LIBDIR}/systemd/user CACHE STRING "Path to systemd system unit files")