aboutsummaryrefslogtreecommitdiffstats
path: root/afb-source/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'afb-source/CMakeLists.txt')
-rw-r--r--afb-source/CMakeLists.txt30
1 files changed, 0 insertions, 30 deletions
diff --git a/afb-source/CMakeLists.txt b/afb-source/CMakeLists.txt
index 4c1ea66..cfbd4f7 100644
--- a/afb-source/CMakeLists.txt
+++ b/afb-source/CMakeLists.txt
@@ -41,33 +41,3 @@ PROJECT_TARGET_ADD(control-afb)
LINK_FLAGS ${BINDINGS_LINK_FLAG}
OUTPUT_NAME ${TARGET_NAME}
)
-
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
- ${link_libraries}
- )
-
-
-PROJECT_TARGET_ADD(audio-plugin-sample)
-
- # Define targets
- ADD_LIBRARY(${TARGET_NAME} MODULE ctl-plugin-sample.c)
-
- # Alsa Plugin properties
- SET_TARGET_PROPERTIES(${TARGET_NAME} PROPERTIES
- PREFIX ${CTL_PLUGIN_PRE}
- SUFFIX ${CTL_PLUGIN_EXT}
- OUTPUT_NAME ${TARGET_NAME}
- )
-
- # Library dependencies (include updates automatically)
- TARGET_LINK_LIBRARIES(${TARGET_NAME}
- afb-utilities
- ${link_libraries}
- )
-
- # installation directory
- INSTALL(TARGETS ${TARGET_NAME}
- LIBRARY DESTINATION ${CMAKE_INSTALL_PREFIX}/${PROJECT_NAME}/lib/controller-plugins)
-